Jump to content

Recommended Posts

PFA has been very slow to load of late, both on my PC and mobile (much worse on my mobile and most times will not load).

Is there a known issue? Others having similar problems?

Cheers

Share this post


Link to post
Share on other sites

http://www.news.com.au/technology/online/nbn/australia-continues-to-slide-down-global-net-speed-rankings-despite-nbn-broadband-rollout/news-story/a418b4a67305390933e28aee4ad0603b

THE nation is so behind the eight ball with internet speed that we now lag behind Kenya, Latvia, Romania and Estonia — and New Zealand.

An unhurried life is still best :) 

Share this post


Link to post
Share on other sites

That may be true, but I am only having issues with PFA, all else works as it should, even for our relaxed lifestyle in our "wilderness".....

I will add that it only really goes slowly when I try and open PFA "home" page, from an email link straight to a topic it seems to work ok.... quite odd?

Edited by ANF

Share this post


Link to post
Share on other sites

I will add that it only really goes slowly when I try and open PFA "home" page, from an email link straight to a topic it seems to work ok.... quite odd?

It's a big fat home page nowadays

Share this post


Link to post
Share on other sites

PFA has been very slow to load of late, both on my PC and mobile (much worse on my mobile and most times will not load).

Is there a known issue? Others having similar problems?

 

Have you tried turning it off & on again?

Share this post


Link to post
Share on other sites

  Same here. Very slow to load if at all on both PC and phone

Share this post


Link to post
Share on other sites

Keep getting this:

Network Error (tcp_error) 
 
A communication error occurred: ""
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

Share this post


Link to post
Share on other sites

If it makes any difference (shouldn't) I'm using Safari on desktop and phone. I never really do much on the main page other than hit the 'new posts' button asap though so maybe I just haven't noticed.

Share this post


Link to post
Share on other sites

With cached images disabled I just tested the home page with Chrome on a domestic cable connection. To load everything took 1.5m with 1838 requests to download a total of 92.3MB. Reloading the page with browser cache enabled took 8.98 seconds to check the same 1838 requests and transfer just 1MB.

If your connection is slower than my 36 Mbps the homepage and all those images will take more that 1.5m the first time.

Share this post


Link to post
Share on other sites

With cached images disabled I just tested the home page with Chrome on a domestic cable connection. To load everything took 1.5m with 1838 requests to download a total of 92.3MB. Reloading the page with browser cache enabled took 8.98 seconds to check the same 1838 requests and transfer just 1MB.

If your connection is slower than my 36 Mbps the homepage and all those images will take more that 1.5m the first time.

I think we need to disable the new pics streaming across the top of page...

Slower than 36 Mbps, that would be most of Australia!!

Share this post


Link to post
Share on other sites

Im no IT expert but the recent changes may have  added a load to the front page (just a guess) with the additional pics (ticker tape of gratuitous pics) added and increased sizing of the right side banner of recent posts....

Btw, my ipad struggled the other night for the first time...:wacko:

Share this post


Link to post
Share on other sites

Philbee - you have got it right - that's essentially what my checking showed up (i've been accused of being too much of a nerd for people to understand, that's probably true). I'm sure Kerry & Co will be able to tune things to make it all work properly.

Share this post


Link to post
Share on other sites

With cached images disabled I just tested the home page with Chrome on a domestic cable connection. To load everything took 1.5m with 1838 requests to download a total of 92.3MB. Reloading the page with browser cache enabled took 8.98 seconds to check the same 1838 requests and transfer just 1MB.

If your connection is slower than my 36 Mbps the homepage and all those images will take more that 1.5m the first time.

Does anyone know what he is talking about? :P

Share this post


Link to post
Share on other sites

It's been killing me!

It's been crashing on my phone all day.

It's fine now.

Just all day today, and only today.

Share this post


Link to post
Share on other sites

So for once , it's not just Tasmania with a blocked pipe :)

As my brother told me in the 80s DOS days , "The hardware man giveth , the software man taketh away"

Share this post


Link to post
Share on other sites

Does anyone know what he is talking about? :P

No but it sounds dirty so I think I should. 

Share this post


Link to post
Share on other sites

OK, so I killed the pics feed. The 'description on the box' of the plugin said that it wouldn't slow down the loading speed of the forum, but clearly it was. Incidentally, I was just finding that it was taking a while to load the gallery, but not effecting our access speed here at all, and I had set the images feed to not be viewed (therefore uploaded) by phones or devices... I guess you can't believe what you read on the side of the box after all?!

Let me know here over the next day or so whether this now solves your problems.

K

Share this post


Link to post
Share on other sites

OK, so I killed the pics feed. The 'description on the box' of the plugin said that it wouldn't slow down the loading speed of the forum, but clearly it was. Incidentally, I was just finding that it was taking a while to load the gallery, but not effecting our access speed here at all, and I had set the images feed to not be viewed (therefore uploaded) by phones or devices... I guess you can't believe what you read on the side of the box after all?!

Let me know here over the next day or so whether this now solves your problems.

K

let me know if you'd like some help making the site faster. IT pro here.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

PFA [Porsche Forum Australia]

This is an online platform for like-minded Porsche fans/fanatics/tragics to come together to read, chat and share.

It is also a platform to arrange and participate in off-line social meet-ups, events and drives.

×
×
  • Create New...