Jump to content
Taffy

Project Jelly Bean (AKA Kinda Green ’99 996 911)

Recommended Posts

Quick update on Jelly Bean:

Replaced the spark plug tubes, its pretty easy to get these out using a bolt with a washer on it and a flat head.

eBcaZ2X.jpg

SV0kC2w.jpg

94vlYEU.jpg

4qXdkhr.jpg

0rei3y6.jpg

 

Replaced the hinge on the rear clam, still does not work properly. Ended up getting these from the US as seem to struggle to find wrecking 996 Cabs in Aus.

yDqfqfV.jpg

CPurzqh.jpg

wXVdnui.jpg

 

Engine oil changed, not that exciting

dcEavYZ.jpg

Filter looks good, no metal!

KoyGKHQ.jpg

ngiqpK9.jpg

 

Gearbox oil and filter changed, a little more exciting

NJiaVur.jpg

3j53VA8.jpg

nCyCGqy.jpg

The filler plug was tightened to an insane level!!!

CXTgutX.jpg

 

Filling is done by pumping into the transmission until it runs out...

w9ob7xZ.jpg

 

Picked up a scanner, does somethings but not all, rate it way above a cheap bluetooth module though. So will need to get a friendly porsche mechanic to try and re calibrate the top so that it can open and close fully. Not able to find anything else that does not function.

xIT4VtA.jpg

Share this post


Link to post
Share on other sites

Love how you've dived straight into this 996!

FYI Hytech in Sydney have two convertible 996s they are wrecking both MK1 and MK2.

Also I have a PIWISII (factory Porsche computer) if you'd like to have a go at calibrating it yourself - PM me

Share this post


Link to post
Share on other sites

I battled with an issue with the convertible top similar to yours for a couple of weeks until I bit the bullet and went to my independent Porsche mechanic who re-calibrated it. Took all of ten minutes (most of that was waiting for the PIWIS to boot). This fixed it and my soft top has been perfect ever since. I suspect yours just needs calibration too.

Share this post


Link to post
Share on other sites
10 hours ago, dan_189 said:

Love how you've dived straight into this 996!

FYI Hytech in Sydney have two convertible 996s they are wrecking both MK1 and MK2.

Also I have a PIWISII (factory Porsche computer) if you'd like to have a go at calibrating it yourself - PM me

Thanks for the offer Dan, if dont mind would be worth a shot to check if it can be done or if anything else busted which i cannot find. Will send you a PM.

Thanks for the confirmation Oggie, it didnt cycle before and the clam didnt work. After stuffing around with it in manual mode i am hoping that is the only issue. I actually like the hard top on it but if i get the soft top running might look at getting a wind deflector and try driving with the top down now and then.

Share this post


Link to post
Share on other sites

Progress has not been great. Daniel helped me by letting me plug into his PIWIS (thanks again!) and it just kept spitting out the error about timeout not reached end position. But nothing to indicate what that was in reference too. We played around with some settings but didnt work.

So back to resetting the POT and trying various things.

To aid that i picked up a 2nd hand Durametric with the idea of being able to at least see what is going on even if it wont calibrate. Ran into an issue that it wont connect to anything on K2 of the OBD. K1 has the engine/gearbox while K2 is airbag, aircon, instruments, convertible top, etc. Talking Durametric i an told the issue is the airbag but confused as no live errors on the airbag off PIWIS. Will do the airbag delete resistor move and see it that helps. My other thought is that it is a switch in the top hook module as it stops just as the hook retracts.

tFHsVRI.jpg

Wz0wJfm.jpg

fO0Na6C.jpg

hxowIBw.jpg

fOR9d5s.jpg

 

For reference durametric screens and the light on the plug each screen. If the plug stays green but it falls over then its the airbag, if it goes Red its the cable - slight issue when you are colour blind FYI... Can they make it 2 LEDs please.

Starting up application with the plug in both the computer and car

hwhpu7n.jpg

a0QCULY.jpg

Application loaded and selecting car

EmRhFfo.jpg

NucW9bi.jpg

Reading ECU

bcBkZgE.jpg

cPSRgO8.jpg

Reading gearbox

3se6hIw.jpg

oq2aIyn.jpg

And selecting airbag it looses sync

fmvmLHB.jpg

PqAxSrr.jpg

 

In positive news i got the other car running in the garage, needs some work on the alignment as its all over the shop vs the 911. The wheel sticking up is an old kids 911 that i am going to fix up for my 5 month old to drive in the future. Parts appear to be rather hard to come by so it might be 'hot rod' 911 as opposed to stock.

ekJBNA6.jpg

 

 

 

Share this post


Link to post
Share on other sites

Anytime Taffy, keep me posted when you need to plug in again. 

There is a fair bit on rennlist re the K2 line but I think it's still unresolved on durametrics end. 

Share this post


Link to post
Share on other sites

Need some help from someone with a Durametric Pro in Melbourne, need to test if it’s my car or the cable as the us company is not sure the issue and before for a new one I would like to confirm.

Need 10 min to plug in your cable to my car, test a k2 line item or airbag. Then test roof connection. Don’t need to do any trouble shooting.

Reason for pro is so that I don’t use a vin on one of the enthusiast version.

please let me know if you can help me out?

thanks 

Taffy

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

PFA [Porsche Forum Australia]

This is an online platform for like-minded Porsche fans/fanatics/tragics to come together to read, chat and share.

It is also a platform to arrange and participate in off-line social meet-ups, events and drives.

×
×
  • Create New...