Jump to content

Recommended Posts

Hi guys not sure where to post this but keep getting an error when trying to login to pfa in tapatalk. Anyone having an issue? Just wanting to post pics and that’s how I usually do it.

Share this post


Link to post
Share on other sites
1 hour ago, Peter John said:

Hi guys not sure where to post this but keep getting an error when trying to login to pfa in tapatalk. Anyone having an issue? Just wanting to post pics and that’s how I usually do it.

Yep, me too!! Can't login. Getting error.... was about to put up a post.

i deleted and reloaded tapatalk on my phone but still no good.

me thinks the link to PFA is broke...! @Kerry... help!!

Share this post


Link to post
Share on other sites

Have the same issue. Can log in via the website fine though. Tapatalk auth issue perhaps? I use a bunch of other forums though - they all still work..

Share this post


Link to post
Share on other sites

👍🏻Boffin deployed!

👊🏻🧟‍♂📱

Standby....

We upgraded the forum software on friday and although all extensions and 3rd party apps showed as up to date... tapatalk has proven a bit fragile in the past, we’re on to it this morning...

Share this post


Link to post
Share on other sites

Ok, so.... it all comes down to the fact you need to update your version of TAPATALK on your device... I had the same problem then an update solved the problem! Who needs a boffin anyway?!  (ME!!!😳🙄😉)

Share this post


Link to post
Share on other sites
2 minutes ago, Kerry said:

Ok, so.... it all comes down to the fact you need to update your version of TAPATALK on your device... I had the same problem then an update solved the problem! Who needs a boffin anyway?!  (ME!!!😳🙄😉)

Me no think so... @Peter John and I both deleted and grabbed the latest app & didnt work. See posts above.... 😥

Share this post


Link to post
Share on other sites

I've had this issue the past week but just checked and all working for me again 👍

Share this post


Link to post
Share on other sites

Sorry guys, not sure what I can do to help here... we've uploaded the latest version from tapatalk (extension/plugin for the forum backend, not the device app) and all is now working on my iphone and ipad... is this an android issue?

Share this post


Link to post
Share on other sites

Im on iPhone (v5) and I get this:

Error

 

And it goes forever, this is just the 1st screens worth.... can boffin read this?

Share this post


Link to post
Share on other sites

Me4, but once I went to the App Store (on iPhone and iPad) and updated Tapatalk, it was resolved! Just sayin’...

Share this post


Link to post
Share on other sites
39 minutes ago, Kerry said:

Me4, but once I went to the App Store (on iPhone and iPad) and updated Tapatalk, it was resolved! Just sayin’...

Well, tried downloading the app again... still no luck. Same error. Oh well, some lucky some not. I'll go back to the old fashion way I guess.

no tapatalk for @Philbee

Share this post


Link to post
Share on other sites

Tapatalk is always a bloody nightmare, I deleted it long ago. PFA has the nicest mobile experiences of any forum I’ve ever used so quite like just using it in the browser on my phone. 

I know this isn’t that helpful if you really want to use Tapatalk, but just my 2c 😁 (I like the new emojis too!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×